Home page does not open in Internet Explorer 7

Share this Article :


When you start Windows Internet Explorer 7, your home page does not open. Instead, a blank Web page is displayed. This problem typically occurs after you install Internet Explorer 7, after you install Windows, or after you reset Internet Explorer settings. This problem may occur only for certain users.

To resolve this problem, create and run a Skiprunonce.reg file for each user account that experiences the problem. If you would rather modify the registry directly, see the “Advanced users” section.

Also Read :   How to Setup MailWatch on CentOS 6.3

To do this, follow these steps:

  1. Start a text editor, such as Notepad.
  2. Copy the following information, paste it into the text editor, and then save the file as Skiprunonce.reg:
Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]

"RunOnceHasShown"=dword:00000001

"RunOnceComplete"=dword:00000001
  1. Exit the text editor.
  2. Double-click the Skiprunonce.reg file that you created in step 2.When you run the Skiprunonce.reg file, you will receive the following message:
    Are you sure you want to add the information in path of .reg file to the registry?

    Click Yes. Then you will receive the following message:

    Information in path of .reg file has been successfully entered into the registry.

Notes

  • In Windows Vista, when non-administrator users try to run SkipRunOnce.reg they are prompted for an administrator password.
  • To run SkipRunOnce.reg for all users at the same time, modify SkipRunOnce.reg by replacing [HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main] with [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main] and then running it as an administrator.
Also Read :   How to Extract ZIP files on Linux


Leave a Reply