How to Install 389 Directory Server on CentOS 6.2

Share this Article :

This post will show you the quick steps to install 389 Directory Server on linux CentOS 6.2 server using EPEL repository. 389 Directory Server is an enterprise-class open source LDAP server for Linux. It is based on Fedora Directory Server. This post assumed that your CentOS server has been completely installed with minimum packages and the hostname and FQDN also has been configured correctly. Please make sure that you have configured EPEL repository on your CentOS 6.2 server.

Prerequisites :
How to Setup Local Yum Repository from CD-ROM/DVD-ROM image on CentOS 6.2
How to Install and Configure EPEL Repository on CentOS 6.2

Simply run this command to install 389 Directory Server on linux CentOS 6.2 server :

[[email protected] ~]# yum install 389-ds openldap-clients -y

Examples :

[[email protected] ~]# yum install 389-ds openldap-clients -y
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
 * base: centos.ipserverone.com
 * epel: ftp.cuhk.edu.hk
 * extras: centos.ipserverone.com
 * updates: centos.ipserverone.com
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package 389-ds.noarch 0:1.2.2-1.el6 will be installed
--> Processing Dependency: 389-ds-console for package: 389-ds-1.2.2-1.el6.noarch
--> Processing Dependency: 389-ds-console-doc for package: 389-ds-1.2.2-1.el6.noarch
--> Processing Dependency: 389-admin-console-doc for package: 389-ds-1.2.2-1.el6.noarch
--> Processing Dependency: 389-ds-base for package: 389-ds-1.2.2-1.el6.noarch
--> Processing Dependency: 389-admin-console for package: 389-ds-1.2.2-1.el6.noarch
--> Processing Dependency: 389-admin for package: 389-ds-1.2.2-1.el6.noarch
--> Processing Dependency: idm-console-framework for package: 389-ds-1.2.2-1.el6.noarch
--> Processing Dependency: 389-dsgw for package: 389-ds-1.2.2-1.el6.noarch
--> Processing Dependency: 389-console for package: 389-ds-1.2.2-1.el6.noarch
---> Package openldap-clients.i686 0:2.4.23-20.el6 will be installed
--> Running transaction check
---> Package 389-admin.i686 0:1.1.25-1.el6 will be installed
--> Processing Dependency: perl-Mozilla-LDAP for package: 389-admin-1.1.25-1.el6.i686
--> Processing Dependency: nss-tools for package: 389-admin-1.1.25-1.el6.i686
--> Processing Dependency: policycoreutils-python for package: 389-admin-1.1.25-1.el6.i686
--> Processing Dependency: libicudata.so.42 for package: 389-admin-1.1.25-1.el6.i686
--> Processing Dependency: perl(Mozilla::LDAP::API) for package: 389-admin-1.1.25-1.el6.i686
--> Processing Dependency: perl(CGI) for package: 389-admin-1.1.25-1.el6.i686
--> Processing Dependency: libadminutil.so.0 for package: 389-admin-1.1.25-1.el6.i686
--> Processing Dependency: libadmsslutil.so.0 for package: 389-admin-1.1.25-1.el6.i686
--> Processing Dependency: perl(Mozilla::LDAP::Conn) for package: 389-admin-1.1.25-1.el6.i686
--> Processing Dependency: perl(Mozilla::LDAP::Utils) for package: 389-admin-1.1.25-1.el6.i686
--> Processing Dependency: libicui18n.so.42 for package: 389-admin-1.1.25-1.el6.i686
--> Processing Dependency: mod_nss for package: 389-admin-1.1.25-1.el6.i686
--> Processing Dependency: libicuuc.so.42 for package: 389-admin-1.1.25-1.el6.i686
---> Package 389-admin-console.noarch 0:1.1.8-1.el6 will be installed
---> Package 389-admin-console-doc.noarch 0:1.1.8-1.el6 will be installed
---> Package 389-console.noarch 0:1.1.7-1.el6 will be installed
--> Processing Dependency: java >= 1:1.6.0 for package: 389-console-1.1.7-1.el6.noarch
--> Processing Dependency: jpackage-utils for package: 389-console-1.1.7-1.el6.noarch
---> Package 389-ds-base.i686 0:1.2.9.14-1.el6_2.2 will be installed
--> Processing Dependency: 389-ds-base-libs = 1.2.9.14-1.el6_2.2 for package: 389-ds-base-1.2.9.14-1.el6_2.2.i686
--> Processing Dependency: cyrus-sasl-md5 for package: 389-ds-base-1.2.9.14-1.el6_2.2.i686
--> Processing Dependency: libnetsnmpmibs.so.20 for package: 389-ds-base-1.2.9.14-1.el6_2.2.i686
--> Processing Dependency: cyrus-sasl-gssapi for package: 389-ds-base-1.2.9.14-1.el6_2.2.i686
--> Processing Dependency: libnetsnmphelpers.so.20 for package: 389-ds-base-1.2.9.14-1.el6_2.2.i686
--> Processing Dependency: libnetsnmpagent.so.20 for package: 389-ds-base-1.2.9.14-1.el6_2.2.i686
--> Processing Dependency: libnetsnmp.so.20 for package: 389-ds-base-1.2.9.14-1.el6_2.2.i686
--> Processing Dependency: libslapd.so.0 for package: 389-ds-base-1.2.9.14-1.el6_2.2.i686
--> Processing Dependency: libsvrcore.so.0 for package: 389-ds-base-1.2.9.14-1.el6_2.2.i686
---> Package 389-ds-console.noarch 0:1.2.6-1.el6 will be installed
---> Package 389-ds-console-doc.noarch 0:1.2.6-1.el6 will be installed
---> Package 389-dsgw.i686 0:1.1.7-2.el6 will be installed
---> Package idm-console-framework.noarch 0:1.1.7-2.el6 will be installed
--> Processing Dependency: jss >= 4.2 for package: idm-console-framework-1.1.7-2.el6.noarch
--> Processing Dependency: ldapjdk for package: idm-console-framework-1.1.7-2.el6.noarch
--> Running transaction check
---> Package 389-adminutil.i686 0:1.1.14-2.el6 will be installed
---> Package 389-ds-base-libs.i686 0:1.2.9.14-1.el6_2.2 will be installed
---> Package cyrus-sasl-gssapi.i686 0:2.1.23-13.el6 will be installed
---> Package cyrus-sasl-md5.i686 0:2.1.23-13.el6 will be installed
---> Package java-1.6.0-openjdk.i686 1:1.6.0.0-1.43.1.10.6.el6_2 will be installed
--> Processing Dependency: tzdata-java for package: 1:java-1.6.0-openjdk-1.6.0.0-1.43.1.10.6.el6_2.i686
--> Processing Dependency: rhino for package: 1:java-1.6.0-openjdk-1.6.0.0-1.43.1.10.6.el6_2.i686
--> Processing Dependency: libgif.so.4 for package: 1:java-1.6.0-openjdk-1.6.0.0-1.43.1.10.6.el6_2.i686
---> Package jpackage-utils.noarch 0:1.7.5-3.12.el6 will be installed
---> Package jss.i686 0:4.2.6-20.el6 will be installed
---> Package ldapjdk.i686 0:4.18-6.el6 will be installed
--> Processing Dependency: libgcj_bc.so.1 for package: ldapjdk-4.18-6.el6.i686
--> Processing Dependency: java-gcj-compat for package: ldapjdk-4.18-6.el6.i686
--> Processing Dependency: java-gcj-compat for package: ldapjdk-4.18-6.el6.i686
---> Package libicu.i686 0:4.2.1-9.1.el6_2 will be installed
---> Package mod_nss.i686 0:1.0.8-13.el6 will be installed
---> Package net-snmp-libs.i686 1:5.5-37.el6_2.1 will be installed
--> Processing Dependency: libsensors.so.4 for package: 1:net-snmp-libs-5.5-37.el6_2.1.i686
---> Package nss-tools.i686 0:3.13.1-7.el6_2 will be installed
--> Processing Dependency: nss = 3.13.1-7.el6_2 for package: nss-tools-3.13.1-7.el6_2.i686
--> Processing Dependency: libnssutil3.so(NSSUTIL_3.13) for package: nss-tools-3.13.1-7.el6_2.i686
--> Processing Dependency: libnss3.so(NSS_3.13) for package: nss-tools-3.13.1-7.el6_2.i686
---> Package perl-CGI.i686 0:3.51-119.el6_1.1 will be installed
---> Package perl-Mozilla-LDAP.i686 0:1.5.3-4.el6 will be installed
---> Package policycoreutils-python.i686 0:2.0.83-19.21.el6_2 will be installed
--> Processing Dependency: policycoreutils = 2.0.83-19.21.el6_2 for package: policycoreutils-python-2.0.83-19.21.el6_2.i686
--> Processing Dependency: audit-libs-python >= 1.4.2-1 for package: policycoreutils-python-2.0.83-19.21.el6_2.i686
--> Processing Dependency: libsemanage-python >= 2.0.43-4 for package: policycoreutils-python-2.0.83-19.21.el6_2.i686
--> Processing Dependency: setools-libs-python for package: policycoreutils-python-2.0.83-19.21.el6_2.i686
--> Processing Dependency: libcgroup for package: policycoreutils-python-2.0.83-19.21.el6_2.i686
---> Package svrcore.i686 0:4.0.4-5.1.el6 will be installed
--> Running transaction check
---> Package audit-libs-python.i686 0:2.1.3-3.el6 will be installed
---> Package giflib.i686 0:4.1.6-3.1.el6 will be installed
---> Package java-1.5.0-gcj.i686 0:1.5.0.0-29.1.el6 will be installed
--> Processing Dependency: sinjdoc for package: java-1.5.0-gcj-1.5.0.0-29.1.el6.i686
---> Package libcgroup.i686 0:0.37-3.el6 will be installed
---> Package libgcj.i686 0:4.4.6-3.el6 will be installed
--> Processing Dependency: zip >= 2.1 for package: libgcj-4.4.6-3.el6.i686
---> Package libsemanage-python.i686 0:2.0.43-4.1.el6 will be installed
---> Package lm_sensors-libs.i686 0:3.1.1-10.el6 will be installed
---> Package nss.i686 0:3.12.10-17.el6_2 will be updated
--> Processing Dependency: nss = 3.12.10-17.el6_2 for package: nss-sysinit-3.12.10-17.el6_2.i686
---> Package nss.i686 0:3.13.1-7.el6_2 will be an update
--> Processing Dependency: nspr >= 4.8.9 for package: nss-3.13.1-7.el6_2.i686
---> Package nss-util.i686 0:3.12.10-2.el6 will be updated
---> Package nss-util.i686 0:3.13.1-3.el6_2 will be an update
---> Package policycoreutils.i686 0:2.0.83-19.18.el6 will be updated
---> Package policycoreutils.i686 0:2.0.83-19.21.el6_2 will be an update
---> Package rhino.noarch 0:1.7-0.7.r2.2.el6 will be installed
--> Processing Dependency: jline for package: rhino-1.7-0.7.r2.2.el6.noarch
---> Package setools-libs-python.i686 0:3.3.7-4.el6 will be installed
--> Processing Dependency: setools-libs = 3.3.7-4.el6 for package: setools-libs-python-3.3.7-4.el6.i686
--> Processing Dependency: libapol.so.4 for package: setools-libs-python-3.3.7-4.el6.i686
--> Processing Dependency: libsefs.so.4 for package: setools-libs-python-3.3.7-4.el6.i686
--> Processing Dependency: libpoldiff.so.1 for package: setools-libs-python-3.3.7-4.el6.i686
--> Processing Dependency: libseaudit.so.4(VERS_4.2) for package: setools-libs-python-3.3.7-4.el6.i686
--> Processing Dependency: libseaudit.so.4 for package: setools-libs-python-3.3.7-4.el6.i686
--> Processing Dependency: libapol.so.4(VERS_4.0) for package: setools-libs-python-3.3.7-4.el6.i686
--> Processing Dependency: libqpol.so.1(VERS_1.3) for package: setools-libs-python-3.3.7-4.el6.i686
--> Processing Dependency: libqpol.so.1 for package: setools-libs-python-3.3.7-4.el6.i686
--> Processing Dependency: libsefs.so.4(VERS_4.0) for package: setools-libs-python-3.3.7-4.el6.i686
--> Processing Dependency: libpoldiff.so.1(VERS_1.3) for package: setools-libs-python-3.3.7-4.el6.i686
--> Processing Dependency: libapol.so.4(VERS_4.1) for package: setools-libs-python-3.3.7-4.el6.i686
--> Processing Dependency: libqpol.so.1(VERS_1.4) for package: setools-libs-python-3.3.7-4.el6.i686
--> Processing Dependency: libseaudit.so.4(VERS_4.1) for package: setools-libs-python-3.3.7-4.el6.i686
--> Processing Dependency: libpoldiff.so.1(VERS_1.2) for package: setools-libs-python-3.3.7-4.el6.i686
--> Processing Dependency: libqpol.so.1(VERS_1.2) for package: setools-libs-python-3.3.7-4.el6.i686
---> Package tzdata-java.noarch 0:2011n-2.el6 will be installed
--> Running transaction check
---> Package jline.noarch 0:0.9.94-0.8.el6 will be installed
---> Package nspr.i686 0:4.8.8-3.el6 will be updated
---> Package nspr.i686 0:4.8.9-3.el6_2 will be an update
---> Package nss-sysinit.i686 0:3.12.10-17.el6_2 will be updated
---> Package nss-sysinit.i686 0:3.13.1-7.el6_2 will be an update
---> Package setools-libs.i686 0:3.3.7-4.el6 will be installed
---> Package sinjdoc.i686 0:0.5-9.1.el6 will be installed
--> Processing Dependency: java_cup >= 0.10 for package: sinjdoc-0.5-9.1.el6.i686
---> Package zip.i686 0:3.0-1.el6 will be installed
--> Running transaction check
---> Package java_cup.i686 1:0.10k-5.el6 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

====================================================================================================
 Package                   Arch      Version                          Repository               Size
====================================================================================================
Installing:
 389-ds                    noarch    1.2.2-1.el6                      epel                    9.9 k
 openldap-clients          i686      2.4.23-20.el6                    CentOS6.2-Repository    155 k
Installing for dependencies:
 389-admin                 i686      1.1.25-1.el6                     epel                    341 k
 389-admin-console         noarch    1.1.8-1.el6                      epel                    202 k
 389-admin-console-doc     noarch    1.1.8-1.el6                      epel                     43 k
 389-adminutil             i686      1.1.14-2.el6                     epel                     64 k
 389-console               noarch    1.1.7-1.el6                      epel                     72 k
 389-ds-base               i686      1.2.9.14-1.el6_2.2               updates                 1.4 M
 389-ds-base-libs          i686      1.2.9.14-1.el6_2.2               updates                 369 k
 389-ds-console            noarch    1.2.6-1.el6                      epel                    1.4 M
 389-ds-console-doc        noarch    1.2.6-1.el6                      epel                     55 k
 389-dsgw                  i686      1.1.7-2.el6                      epel                    460 k
 audit-libs-python         i686      2.1.3-3.el6                      CentOS6.2-Repository     56 k
 cyrus-sasl-gssapi         i686      2.1.23-13.el6                    CentOS6.2-Repository     33 k
 cyrus-sasl-md5            i686      2.1.23-13.el6                    CentOS6.2-Repository     46 k
 giflib                    i686      4.1.6-3.1.el6                    CentOS6.2-Repository     37 k
 idm-console-framework     noarch    1.1.7-2.el6                      epel                    1.1 M
 java-1.5.0-gcj            i686      1.5.0.0-29.1.el6                 CentOS6.2-Repository    138 k
 java-1.6.0-openjdk        i686      1:1.6.0.0-1.43.1.10.6.el6_2      updates                  26 M
 java_cup                  i686      1:0.10k-5.el6                    CentOS6.2-Repository    178 k
 jline                     noarch    0.9.94-0.8.el6                   CentOS6.2-Repository     86 k
 jpackage-utils            noarch    1.7.5-3.12.el6                   CentOS6.2-Repository     59 k
 jss                       i686      4.2.6-20.el6                     CentOS6.2-Repository    745 k
 ldapjdk                   i686      4.18-6.el6                       CentOS6.2-Repository    749 k
 libcgroup                 i686      0.37-3.el6                       CentOS6.2-Repository    102 k
 libgcj                    i686      4.4.6-3.el6                      CentOS6.2-Repository     17 M
 libicu                    i686      4.2.1-9.1.el6_2                  updates                 5.0 M
 libsemanage-python        i686      2.0.43-4.1.el6                   CentOS6.2-Repository     80 k
 lm_sensors-libs           i686      3.1.1-10.el6                     CentOS6.2-Repository     36 k
 mod_nss                   i686      1.0.8-13.el6                     CentOS6.2-Repository     82 k
 net-snmp-libs             i686      1:5.5-37.el6_2.1                 updates                 1.5 M
 nss-tools                 i686      3.13.1-7.el6_2                   updates                 741 k
 perl-CGI                  i686      3.51-119.el6_1.1                 CentOS6.2-Repository    206 k
 perl-Mozilla-LDAP         i686      1.5.3-4.el6                      CentOS6.2-Repository    161 k
 policycoreutils-python    i686      2.0.83-19.21.el6_2               updates                 338 k
 rhino                     noarch    1.7-0.7.r2.2.el6                 CentOS6.2-Repository    778 k
 setools-libs              i686      3.3.7-4.el6                      CentOS6.2-Repository    400 k
 setools-libs-python       i686      3.3.7-4.el6                      CentOS6.2-Repository    210 k
 sinjdoc                   i686      0.5-9.1.el6                      CentOS6.2-Repository    646 k
 svrcore                   i686      4.0.4-5.1.el6                    CentOS6.2-Repository     15 k
 tzdata-java               noarch    2011n-2.el6                      updates                 153 k
 zip                       i686      3.0-1.el6                        CentOS6.2-Repository    252 k
Updating for dependencies:
 nspr                      i686      4.8.9-3.el6_2                    updates                 113 k
 nss                       i686      3.13.1-7.el6_2                   updates                 763 k
 nss-sysinit               i686      3.13.1-7.el6_2                   updates                  30 k
 nss-util                  i686      3.13.1-3.el6_2                   updates                  52 k
 policycoreutils           i686      2.0.83-19.21.el6_2               updates                 640 k

Transaction Summary
====================================================================================================
Install      42 Package(s)
Upgrade       5 Package(s)

Total download size: 63 M
Downloading Packages:
(1/47): 389-admin-1.1.25-1.el6.i686.rpm                                      | 341 kB     00:03
(2/47): 389-admin-console-1.1.8-1.el6.noarch.rpm                             | 202 kB     00:01
(3/47): 389-admin-console-doc-1.1.8-1.el6.noarch.rpm                         |  43 kB     00:00
(4/47): 389-adminutil-1.1.14-2.el6.i686.rpm                                  |  64 kB     00:00
(5/47): 389-console-1.1.7-1.el6.noarch.rpm                                   |  72 kB     00:00
(6/47): 389-ds-1.2.2-1.el6.noarch.rpm                                        | 9.9 kB     00:00
(7/47): 389-ds-base-1.2.9.14-1.el6_2.2.i686.rpm                              | 1.4 MB     00:11
(8/47): 389-ds-base-libs-1.2.9.14-1.el6_2.2.i686.rpm                         | 369 kB     00:03
(9/47): 389-ds-console-1.2.6-1.el6.noarch.rpm                                | 1.4 MB     00:13
(10/47): 389-ds-console-doc-1.2.6-1.el6.noarch.rpm                           |  55 kB     00:00
(11/47): 389-dsgw-1.1.7-2.el6.i686.rpm                                       | 460 kB     00:03
(12/47): idm-console-framework-1.1.7-2.el6.noarch.rpm                        | 1.1 MB     00:08
(13/47): java-1.6.0-openjdk-1.6.0.0-1.43.1.10.6.el6_2.i686.rpm               |  26 MB     03:56
(14/47): libicu-4.2.1-9.1.el6_2.i686.rpm                                     | 5.0 MB     00:44
(15/47): net-snmp-libs-5.5-37.el6_2.1.i686.rpm                               | 1.5 MB     00:13
(16/47): nspr-4.8.9-3.el6_2.i686.rpm                                         | 113 kB     00:00
(17/47): nss-3.13.1-7.el6_2.i686.rpm                                         | 763 kB     00:06
(18/47): nss-sysinit-3.13.1-7.el6_2.i686.rpm                                 |  30 kB     00:00
(19/47): nss-tools-3.13.1-7.el6_2.i686.rpm                                   | 741 kB     00:06
(20/47): nss-util-3.13.1-3.el6_2.i686.rpm                                    |  52 kB     00:00
(21/47): policycoreutils-2.0.83-19.21.el6_2.i686.rpm                         | 640 kB     00:05
(22/47): policycoreutils-python-2.0.83-19.21.el6_2.i686.rpm                  | 338 kB     00:03
(23/47): tzdata-java-2011n-2.el6.noarch.rpm                                  | 153 kB     00:01
----------------------------------------------------------------------------------------------------
Total                                                               174 kB/s |  63 MB     06:11
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing : jpackage-utils-1.7.5-3.12.el6.noarch                                            1/52
  Installing : perl-CGI-3.51-119.el6_1.1.i686                                                  2/52
  Installing : jline-0.9.94-0.8.el6.noarch                                                     3/52
  Installing : rhino-1.7-0.7.r2.2.el6.noarch                                                   4/52
  Installing : tzdata-java-2011n-2.el6.noarch                                                  5/52
  Updating   : nspr-4.8.9-3.el6_2.i686                                                         6/52
  Updating   : nss-util-3.13.1-3.el6_2.i686                                                    7/52
  Updating   : nss-sysinit-3.13.1-7.el6_2.i686                                                 8/52
  Updating   : nss-3.13.1-7.el6_2.i686                                                         9/52
  Installing : libicu-4.2.1-9.1.el6_2.i686                                                    10/52
  Installing : perl-Mozilla-LDAP-1.5.3-4.el6.i686                                             11/52
  Installing : nss-tools-3.13.1-7.el6_2.i686                                                  12/52
  Installing : 389-adminutil-1.1.14-2.el6.i686                                                13/52
  Installing : svrcore-4.0.4-5.1.el6.i686                                                     14/52
  Updating   : policycoreutils-2.0.83-19.21.el6_2.i686                                        15/52
  Installing : 389-ds-base-libs-1.2.9.14-1.el6_2.2.i686                                       16/52
  Installing : mod_nss-1.0.8-13.el6.i686                                                      17/52
  Installing : openldap-clients-2.4.23-20.el6.i686                                            18/52
  Installing : lm_sensors-libs-3.1.1-10.el6.i686                                              19/52
  Installing : 1:net-snmp-libs-5.5-37.el6_2.1.i686                                            20/52
  Installing : giflib-4.1.6-3.1.el6.i686                                                      21/52
  Installing : zip-3.0-1.el6.i686                                                             22/52
  Installing : libgcj-4.4.6-3.el6.i686                                                        23/52
  Installing : 1:java-1.6.0-openjdk-1.6.0.0-1.43.1.10.6.el6_2.i686                            24/52
  Installing : java-1.5.0-gcj-1.5.0.0-29.1.el6.i686                                           25/52
  Installing : 1:java_cup-0.10k-5.el6.i686                                                    26/52
  Installing : sinjdoc-0.5-9.1.el6.i686                                                       27/52
  Installing : jss-4.2.6-20.el6.i686                                                          28/52
  Installing : ldapjdk-4.18-6.el6.i686                                                        29/52
  Installing : idm-console-framework-1.1.7-2.el6.noarch                                       30/52
  Installing : 389-console-1.1.7-1.el6.noarch                                                 31/52
  Installing : cyrus-sasl-gssapi-2.1.23-13.el6.i686                                           32/52
  Installing : setools-libs-3.3.7-4.el6.i686                                                  33/52
  Installing : setools-libs-python-3.3.7-4.el6.i686                                           34/52
  Installing : cyrus-sasl-md5-2.1.23-13.el6.i686                                              35/52
  Installing : libcgroup-0.37-3.el6.i686                                                      36/52
  Installing : audit-libs-python-2.1.3-3.el6.i686                                             37/52
  Installing : libsemanage-python-2.0.43-4.1.el6.i686                                         38/52
  Installing : policycoreutils-python-2.0.83-19.21.el6_2.i686                                 39/52
  Installing : 389-ds-base-1.2.9.14-1.el6_2.2.i686                                            40/52
  Installing : 389-admin-1.1.25-1.el6.i686                                                    41/52
  Installing : 389-admin-console-1.1.8-1.el6.noarch                                           42/52
  Installing : 389-ds-console-1.2.6-1.el6.noarch                                              43/52
  Installing : 389-ds-console-doc-1.2.6-1.el6.noarch                                          44/52
  Installing : 389-admin-console-doc-1.1.8-1.el6.noarch                                       45/52
  Installing : 389-dsgw-1.1.7-2.el6.i686                                                      46/52
  Installing : 389-ds-1.2.2-1.el6.noarch                                                      47/52
  Cleanup    : nss-sysinit-3.12.10-17.el6_2.i686                                              48/52
  Cleanup    : nss-3.12.10-17.el6_2.i686                                                      49/52
  Cleanup    : nss-util-3.12.10-2.el6.i686                                                    50/52
  Cleanup    : nspr-4.8.8-3.el6.i686                                                          51/52
  Cleanup    : policycoreutils-2.0.83-19.18.el6.i686                                          52/52

Installed:
  389-ds.noarch 0:1.2.2-1.el6                 openldap-clients.i686 0:2.4.23-20.el6

Dependency Installed:
  389-admin.i686 0:1.1.25-1.el6                          389-admin-console.noarch 0:1.1.8-1.el6
  389-admin-console-doc.noarch 0:1.1.8-1.el6             389-adminutil.i686 0:1.1.14-2.el6
  389-console.noarch 0:1.1.7-1.el6                       389-ds-base.i686 0:1.2.9.14-1.el6_2.2
  389-ds-base-libs.i686 0:1.2.9.14-1.el6_2.2             389-ds-console.noarch 0:1.2.6-1.el6
  389-ds-console-doc.noarch 0:1.2.6-1.el6                389-dsgw.i686 0:1.1.7-2.el6
  audit-libs-python.i686 0:2.1.3-3.el6                   cyrus-sasl-gssapi.i686 0:2.1.23-13.el6
  cyrus-sasl-md5.i686 0:2.1.23-13.el6                    giflib.i686 0:4.1.6-3.1.el6
  idm-console-framework.noarch 0:1.1.7-2.el6             java-1.5.0-gcj.i686 0:1.5.0.0-29.1.el6
  java-1.6.0-openjdk.i686 1:1.6.0.0-1.43.1.10.6.el6_2    java_cup.i686 1:0.10k-5.el6
  jline.noarch 0:0.9.94-0.8.el6                          jpackage-utils.noarch 0:1.7.5-3.12.el6
  jss.i686 0:4.2.6-20.el6                                ldapjdk.i686 0:4.18-6.el6
  libcgroup.i686 0:0.37-3.el6                            libgcj.i686 0:4.4.6-3.el6
  libicu.i686 0:4.2.1-9.1.el6_2                          libsemanage-python.i686 0:2.0.43-4.1.el6
  lm_sensors-libs.i686 0:3.1.1-10.el6                    mod_nss.i686 0:1.0.8-13.el6
  net-snmp-libs.i686 1:5.5-37.el6_2.1                    nss-tools.i686 0:3.13.1-7.el6_2
  perl-CGI.i686 0:3.51-119.el6_1.1                       perl-Mozilla-LDAP.i686 0:1.5.3-4.el6
  policycoreutils-python.i686 0:2.0.83-19.21.el6_2       rhino.noarch 0:1.7-0.7.r2.2.el6
  setools-libs.i686 0:3.3.7-4.el6                        setools-libs-python.i686 0:3.3.7-4.el6
  sinjdoc.i686 0:0.5-9.1.el6                             svrcore.i686 0:4.0.4-5.1.el6
  tzdata-java.noarch 0:2011n-2.el6                       zip.i686 0:3.0-1.el6

Dependency Updated:
  nspr.i686 0:4.8.9-3.el6_2                              nss.i686 0:3.13.1-7.el6_2
  nss-sysinit.i686 0:3.13.1-7.el6_2                      nss-util.i686 0:3.13.1-3.el6_2
  policycoreutils.i686 0:2.0.83-19.21.el6_2

Complete!

Leave a Reply